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Windows Vista Business Test Drive 
 

Objectives 
After completing this lab, you will be better able to: 

� Schedule automatic backups 

� Restore your old files 

� Browse with enhanced security 

� Protect From Malware 

� Use Built In Diagnostics 

� Instantly Search and Find Information 

� Utilized the Enhanced Document Exploring Features 

� Use the Windows Sidebar and Gadgets 

� Explore Improved and automated help options 

� Set up and connect to networks with simplicity 

� Explore the Internet Explorer 7 Printing Advances 

� Easily Manage Your Data Synchronization 

� Improve your PC’s power management 

� Collaborate in Small Groups Anywhere, Anytime 

� Fax and scan your documents 

� Utilize Easy-to-use, built-in e-mail application 

� Manage your time with confidence 

� Organize and share your digital images 

Estimated Time to 
Complete This Lab 

 

60 Minutes 
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Exercise 1 
Schedule Automatic Backups 
 

The new File Backup Wizard in the Windows Vista Backup and Restore Center lets you select the kinds of files to 

be backed up, indicate where the backed up files should be stored, and initiate the process whenever you choose.  

The convenience of automated scheduling ensures you won’t forget to backup your data.  You can also backup your 

entire PC with a new PC-wide, image-based backup capability known as CompletePC Backup. 

Regularly backing up data is a major concern for PC users.  New capabilities in Windows Vista enable you to 

automate this process with ease. 

 

Tasks Detailed Steps 

1. Windows Backup 

And Restore Center 
Note: The new File Backup Wizard in the Windows Vista Backup and Restore Center 

lets you select the kinds of files to be backed up, indicate where the backed up files 

should be stored, and initiate the process whenever you choose.  The convenience of 

automated scheduling ensures you won’t forget to backup your data. 

a. Open Control Panel. 

b. Under the System and Maintenance section, click on the Back up your 

computer link.  

c. Click on the Backup files button. 

d. When the User Account Control dialogue appears, click on the Continue button 

e. The Back Up Files wizard should appear. 

Note: You can backup data to a local drive or to a network device.  Let’s see how it 

works to back-up to a local drive.  You have the opportunity to select only the files 

types that you want to backup. 

f. Make sure that “On a network” is selected and click the Browse button. 

g. In the Browse For Folder dialogue, click on Network, then ACT50Logs. 

h. Click OK. 

i. In the Back up Files wizard, click Next. 

j. In the login popup, enter the User name abby and a Password of password. 

k. Click OK. 

l. On the next screen, notice all the file types you can choose to back up. 

m. Click Next to continue. 

Note: You then are asked to specify how often you would like to make your backup.  

It’s that simple. 

n. Click the drop-down options for How often, What day, and What time to see the 

flexibility you are provided.  To schedule the backup, you would click “Save 

settings and start backup.” 

o. Since we won’t actually be doing a backup here, click Cancel. 
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Exercise 2 
Restore Your Old Files 
 

Using the new Previous Versions feature, your Windows Vista PC automatically creates daily “restore points” that 

capture older versions of your files as you work, so you can quickly and easily retrieve previous versions of a 

document that you might have accidentally deleted, failed to save, or overwritten—even if you have never backed 

up your files. 

 

Tasks Detailed Steps 

2. Windows Shadow 

Copy 
Note: Automatic Backup is a new service that provides access to previous versions of 

your files. By default, Automatic Backup takes a “snapshot” of your PC every day and 

compares that snapshot to previous ones.  As changes are made to your files, older 

copies are retained as previous versions. 

a. Click Start > Documents 

Note: Anybody can recall situations where they wished they could get a previous 

version of a document back.  The simple fact is that once a document is altered and 

saved, those changes are permanent – but that was before Automatic Backup.   

b. Navigate to the Finance subfolder  

c. Open the file Company Fiscal Priorities.doc 

Note: Navigate to the Finance subfolderOpen the file Company Fiscal Priorities.doc 

d. Press CTRL+A to select all text and press <DELETE> 

e. Save the file and close Word. 

Note: With Automatic Backup I can access previous versions of my files.  I can easily 

restore the previous version to replace the current file, or I can save the previous 

version as a new file.   

f. Switch to the Document Explorer window and select the file  

g. Right-click the file and choose Restore Previous Versions  

h. Make note of the Restore button 

i. Drag the previous version of the file to the desktop, when the “Copy File” dialog 

box appears select Copy and Replace, and open the file. 
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Exercise 3 
Browse with Enhanced Security 
 

Microsoft Windows Internet Explorer 7 web browser, included in Windows Vista, represents a major step forward 

in security and privacy protection for your browsing needs.  Through a robust new design, Internet Explorer 7 offers 

security features that help defend against malicious software. 

 

Tasks Detailed Steps 

1. IE7:  Fix My Settings Note: A big problem for users is that the security settings in Internet Explorer can be 

confusing. Worse, it’s not clear what the recommendations are when using these 

security settings, and users can accidentally leave themselves in an insecure state. A 

great example is the story of a friend of mine. He works at a medical imaging 

company, and the IT Department had issued a new ActiveX control that had yet to be 

signed. He needed to use the website, and the helpdesk told him to disable all these 

different security settings to get the control installed. 

a. Open Internet Explorer 

b. Go to Tools / Internet Options, and select the Security tab. 

c. Click custom level, and then scroll down to “download unsigned ActiveX 

controls (not secure).” 

d. Change the value to “enable” on this option, as well as the next 2 options. 

e. Note that the region around this security setting becomes red 

f. Also note the Windows Security Alert that appears in the system tray. 

g. Click OK to verify the security settings, and click OK again to close the Options 

dialog. 

Note: He, of course, promptly forgot about those settings and walked away. Next time 

he started up, he was insecure! 

Note: I’m recreating this scenario by deliberately changing several of IE7’s settings 

to a less-secure state.  You can see that IE7 makes it very clear that I’m doing 

something not recommended. And the next time I start IE, I’m presented with a very 

clear message that I need to increase security before I go browsing around. A click on 

the gold bar and a quick confirmation, and I’m back to safe browsing. 

h. Close IE7. 

i. Re-open IE7. Note the “Your current security level puts your computer at risk” 

info bar at the top of the screen and the red warning page. 

j. Click the info bar, and choose “fix settings for me”.  Then click “fix settings” in 

the confirmation dialog. 

k. The notification bar disappears and you are taken to your homepage. 

2. IE7:  Delete 

Browsing History 
Note: IE7 provides a central easy to clear your browsing history.  I can clear specific 

areas such as Temporary Internet Files or Cookies, or I can clear my entire browsing 

history with the Delete All button. 

a. Open IE  

b. Click the Tools button 

c. Select Delete Browsing History 

d. Click Delete All 
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Exercise 4 
Better Protection from Malware 
 

Windows Defender is a built-in feature of Windows Vista that helps protect your PC by regularly scanning your 

computer’s hard drive and offering to remove any spyware or other potentially unwanted software that it finds.  

Furthermore, you are eligible to receive automatic updates to the Windows Defender anti-spyware database when 

you connect online. 

Windows Defender helps users be more productive by protecting their computers from spyware and other 

potentially unwanted software.  

This is a preview of Windows Defender Beta 2, which has many improvements over Windows Anti-Spyware Beta 1 

including: 

• Improved threat detection and removal 

• A more streamlined user interface  

• SpyNet
TM

 community voting results, when available. 

 

Tasks Detailed Steps 

1. Windows Defender Note: Windows Defender Beta 2 is more streamlined and less-intrusive, so users can 

be more confident about the software that’s on their PC.   

a. Click Start > All Programs > Demos > Security > Spyware Installer 

Note: Windows Defender offers Real Time Protection that monitors key areas of the 

system, such as ActiveX components, Browser Helper Objects and Windows Startup.  

These are areas that spyware and other unwanted software often try to take advantage 

of. 

b. Wait for red warning box to show 

Note: Let me show you what happens when spyware attempts to install onto your PC.  

Note: Windows Defender is informing me that known spyware is attempting to install 

on my PC. If I try to open up another application, you see that the alert stays on top. I 

can remove this software right now, or I can ignore the information about this 

potential threat before choosing an action. 

c. Select Review in the red dialog box, which brings up the main UI 

Note: Even if you were to load another program such as Internet Explorer, it would 

still stay on top.  Windows Defender also allows standard users to remove spyware 

according to the default recommendation. This is very important so that all family 

members can help protect the PC, even those who do not have administrative 

privileges.  The Home screen summarizes all the threats that Windows Defender has 

identified and any other actions I need to take. 

d. Click the Home button to go to the dashboard. 

Note: The bottom pane provides status information:  

• the last scan  

• scheduled daily scan time 

• real time protection status 

• spyware signature versions 

e. Run mouse over highlighted areas and bottom of frame 

Note: By default, Windows Defender performs a spyware scan every night.  I can also 

perform a Quick Scan by clicking the “Scan” button, or do a customized or full scan 

by selecting the dropdown next to the “Scan” button. 
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Tasks Detailed Steps 

f. Mouse over scan button and select “Scan” dropdown. 

Note: The Tools menu lets me: 

• change general settings 

• choose my participation level in SpyNet
TM,

  

• view or change quarantined items 

• use Software Explorer to view what is on my computer 

g. Select “Tools” button. 

h. Select “Software Explorer” link.   

Note: The Software Explorer lets me view software by different categories, such as 

“Startup Programs” or “Network Connected Programs”.  Software can be disabled 

or removed directly from the Software Explorer. 

i. Select “Category” dropdown 

j. Click the Home button 

k. Click Remove All to remove the detected demo spyware 

Note: Windows Defender helps keep my computer safe from spyware and other 

potentially unwanted software, so I can be more productive with my PC. 

l. Close Windows Defender by selecting the “X” 
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Exercise 5 
Built In Diagnostics 
 

Windows Vista is designed to prevent disruptions like crashes and hangs from happening.  When these cannot be 

prevented, Windows Vista also contains features that help the user help themselves.  

 

 

Tasks Detailed Steps 

1. Setup and Review 

Performance Data 

a. Click Start > Computer. 

b. Browse to C:\DEMOS\ReliabilityMonitor. 

c. Right-click the file “Update_Data” and choose Run As Administrator. 

Note: However, some problems will always require a call to the help desk.  Reliability 

and Performance Monitor lets the help desk address these problems faster and easier.  

Let’s imagine this computer has been giving the user problems. He calls the help desk 

and says something like “My computer has been crashing all month long.” 

 Unfortunately the user has no idea why the crashes are occurring.  Problems like 

these are very tricky for IT Pros to diagnose and solve. 

d. Click Start and Instant Search for “Reliability”. Choose Reliability and 

Performance Monitor from the results. 

e. Click Reliability and Performance Monitor under the Monitoring Tools node in 

the left pane. 

Note: Reliability and Performance Monitor helps IT Pros diagnose problems with 

useful and specific information.  When I open Reliability and Performance Monitor, I 

can see this PC has experienced a number of crashes, and they come from two 

different sources.  

Early in the month, a series of system crashes were related to a device driver. I can 

see that the driver was successfully reinstalled and those crashes stopped. 

f. Click the X on 10/16. 

g. Click on the i on 10/15. 

h. Click the Exclamation point on 10/17. 

Note: The second problem is more recent - an application has been crashing.  Since 

that seems to be the application that is crashing, we can start our troubleshooting by 

uninstalling that one. 

Coupled with Remote Assistance, Reliability and Performance Monitor is especially 

powerful in enterprise environments, allowing IT Pros to troubleshoot problems from 

a distance. 
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Exercise 6 
Instantly Search and Find Information 
 

The Windows Vista Start menu features integrated desktop search through a new feature called Instant Search which 

can help you find and launch almost anything on your PC.  Just type in a word, a name, or a phrase, and Instant 

Search can find the right file for you.  Search is pervasive throughout Windows Vista and is often context-sensitive 

to the type of task you are performing.  For example, if you use search in the Control Panel, your results will be 

limited to options about how to use and manage your PC. 

 

Tasks Detailed Steps 

1. Instant Search Note: Windows Vista also offers clarity by helping you find and manage all the 

information that resides on your PC. 

New desktop search and organization features let you work with your files and email 

efficiently. 

Note: Windows Vista makes it easy to find and launch an application using integrated 

search. 

As I type an application’s name in the Search box, the Start Menu zeroes in on a 

match. 

a. Click on the Start button 

b. Type “calc” in the Quick Search box.  The Start Menu will filter down until only 

“Calculator” is showing.  

c. Press ENTER to launch Calculator. 

d. Close all open windows. 

Note: The Start Menu can also help you find more than applications.  You can find 

documents, email, contacts, appointments and even Internet favorites.  It’s great for 

when you know exactly what you want. 

e. Click on the Start button 

f. Type “Contoso” in the Quick Search box. 

Note: And right from Windows Vista you can tap directly into the power of Windows 

Live Search – an offering that goes beyond basic web search to include news, images, 

local listings, maps and feeds.  Please note that this demo does not offer Internet 

connectivity, preventing the ability to feature functionality of the live.com web site. 

2. Search – Control 

Panel 
Note: Search capabilities are integrated throughout the product, whether you are in 

Search Explorer, Document Explorer, Picture Gallery, Internet Explorer 7, or Control 

Panel. 

Note: Search within Control Panel is contextual, meaning that the search results are 

only related to the use and management of your PC’s functions and programs.  Let’s 

take a look here. 

a. Click on the Start button 

b. Select Control Panel 

Note: Let’s say that you are trying to modify your display settings on your screen, but 

you are not sure where to find that command.  In the Control Panel search tool, you 

can search using common language terms to find what you are looking for.  You can 

even use different search words to get to the result you are looking for.  This really 

saves you time when looking for important information or features. 

c. Click in the Quick Search box area in the upper-right or type Ctrl-E to always go 

to the search box 
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Tasks Detailed Steps 

d. You can type the word “display” in the Quick Search box.  You will then see the 

results that include “Change display settings.” 

e. Click on the Control Panel Home link in the upper left to return to the main 

Control Panel screen. 

f. Another way to find similar results would be to type the word “monitor” in the 

Quick Search box.  You will see similar results that include the option “Change 

display settings.” 

g. Close Control Panel. 
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Exercise 7 
Document Explorer and Live Icons 
 

In the improved Document Explorer, your ability to find and organize information has been greatly improved by 

some new features.  You will see that the Document Explorer has several sections to it including the Navigation 

Pane on the left-hand side, the Details Pane at the bottom of the window, and there are other Panes such as the 

Preview Pane and Search Pane that can be turned on. 

Windows Vista increases clarity, productivity and focus, empowering users to do more with their PC. 

 

Tasks Detailed Steps 

1. Document Explorer 

And Live Icons 

a. Click Start > Documents 

b. Click on Organize > Layout and hover over the options to see what you can turn 

on and off.  The Details Pane and Navigation Pane should be turned on by default. 

Note: The Details Pane provides rich information about the files on your computer 

without you having to open the file.  For example, if you select any document, you will 

see the associated file Properties (also known as metadata) below. 

c. Select a Microsoft Office document in the Document Explorer by clicking on the 

document once. 

d. Notice the metadata information included in the Details Pane at the bottom of the 

screen. 

Note: You can even add custom data or tags to such files by using the Details Pane.  

This data is then searchable using Vista’s Instant Search capabilities. 

 

Note: Windows Vista goes beyond search, making it easier to find the documents or 

files you are looking for by giving you rich previews of the files in an icon format that 

can be resized.  I can get the perfect view by resizing my icons - anywhere from a 

rather small list view to 256 x 256 pixels.  These document previews are called “Live 

Icons.” 

e. Click the flyout on the Views button, and drag the slider to resize the icons.   You 

will note that in real-time the file icons change size.   

f. Drag the slider to the Large setting.  You will then notice that the first page of 

your documents are visible, and if there are folders with multiple documents, you 

will see a preview of the first document. 
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Exercise 8 
Using the Windows Sidebar and Gadgets 
 
Windows Sidebar keeps information and tasks at your fingertips, and helps you be more productive at work and at 

home. Windows Sidebar is a platform for a brand new category of mini applications, for both the desktop and the 

Web. These new mini-applications are called Gadgets for Windows Sidebar. 

 

 

Tasks Detailed Steps 

1. Windows Sidebar Note: Many gadgets can be dragged to the desktop for an expanded experience. 

a. Drag the photo gadget onto the desktop. 

b. Drag the photo gadget back to the Sidebar. 

Note: The gadget library stores all the gadgets I have available on my computer. 

Sidebar is extensible, so I can download more gadgets from the Web. Adding a new 

gadget is very easy.  

c. Click the Plus button at the top of the Sidebar. 

d. Double-click the Contoso Patient … add it to the sidebar. 

e. Close the gadget library. 

Note: Let’s take a look at how this Gadget helps you find critical information from a 

line of business system. 

f. Hover over she Patients area and then click on the down arrow to see more 

patients.  

g. Click on Steve Lasker to view the Patient’s health information. 
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Exercise 9 
Improved and Automated Help Options 
 

Windows Vista Help is now task-based and is updated regularly so you are assured of getting the latest information 

and technology to keep your computer up and running smoothly.  Many help topics also provide you with automated 

step-by-step instructions.  That is, Windows Vista Help will actually walk you through the actions you need to take 

to address your issue.  Finally, Windows Vista Business includes a link to Small Business Resources, an online 

resource designed to help you get more out of using Windows Vista in a small business setting. 

 

Tasks Detailed Steps 

1. Guided Help Note: Many people know that Windows includes an extensive collection of help 

articles that describe how to perform many tasks.  But it can be difficult and tedious to 

read a dry technical document to learn how to do something new – doubly so if you 

don’t know the proper name of that area around the clock (it’s the “Notification 

Area” by the way).  Sometimes it’s much easier to have a friend grab the mouse and 

show you. 

That friend is now there for you at any time thanks to a new feature called Guided 

Help.   

a. Click Start > Help and Support  

b. Demo must be run in offline mode - if prompted to go online, click No. 

Note: Guided Help teaches you how to perform a task by literally showing you what to 

do.  Guided Help can ever do everything for you – all you need to do is watch. 

Guided Help is patient, and will give you additional assistance if you don’t know your 

right mouse button from the left. 

c. In the Windows Help and Support window search, type notification icons and 

press <ENTER> 

d. Select the second result, “Show all icons in the notification area (system tray)”  

e. In the topic, select “Show me step-by-step” Guided Help will launch (this can be 

a little slow, so be patient) 

f. During the first step, left-click the Start button INSTEAD of right-clicking (as 

directed) to show a corrective balloon prompt  

g. Complete the task as directed   
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Exercise 10 
Set up and connect to networks with simplicity 
 
Windows Vista streamlines the process of connecting to networks and enables you to connect to any type of 

network—local wireless networks, corporate networks through a virtual private network (VPN) or a remote access 

service (RAS), or dial-up—all in one easy-to-find place, the Network Center.  The Network Center puts you in 

control of your network experience where you can check your connection status, see your network visually, or 

troubleshoot a connection problem.  Connecting to wireless networks has never been easier or more secure. 

 

Tasks Detailed Steps 

1. Connect To A 

Network 
Note: Microsoft Windows Vista includes new features that make networking easier to 

set up, easier to use, and more secure and reliable.  

Windows Vista streamlines the process of connecting to networks and enables you to 

connect to any type of network—local wireless networks, corporate networks through 

a virtual private network (VPN) or a remote access service (RAS), or dial-up—all in 

one easy-to-find place. This view of connectivity options is just one click away from 

the Start Menu. 

a. Click Start > Connect To 

Note: Here, in the “Connect to a network” dialog, you can see that it is very easy to 

see the available networks or to set up a new network.  

b. Click on the “Set up a connection or network” link at the bottom of the screen.  

Scroll through the options for setting up a new network, then click Cancel. 

Note: An alternative way for setting up a new network is to click on the network 

indicator icon in the Windows Vista system tray on the lower right side of the screen.  

Rather than present multiple pop-up notifications of wireless networks in range, you 

will see a single icon that indicates when wireless networks are available. 

c. Right-click on the network status icon in the system tray.  You can see the various 

options available to you.  Select “Connect to a network.”  

d. This is the same screen as shown previously.  Click Cancel when done looking at 

the options. 

Note: Finally, Windows Vista also has a central location for managing all of your 

network needs – the Network and Sharing Center.  Here, you can manage your 

network connections and set up sharing and discovery options. 

e. Click on Start.  In the search box type “Network.”  

f. Click on Network and Sharing Center. 

g. View the options and then close the window. 

 



Windows Vista Business Test Drive 

 

Page 14 of 22 

Exercise 11 
Internet Explorer 7: Printing Advances 
 
IE7 gives great results when printing web pages. IE shrinks web pages to fit on paper correctly, so you get the result 

you want with less waste.  You can save even more paper by turning off headers and footers.  Finally, if you just 

want to print a selection of a web page, simply highlight it before printing.  

 

Tasks Detailed Steps 

1. Printing Advances a. Open Internet Explorer and click on the Favorites Center.  Select the favorite 

Microsoft.com 

b. Click the flyout next to the Print button, and choose Print Preview. 

c. Change the print size from shrink to fit to 100% to show how web pages usually 

won’t fit on a page nicely. 

d. Click the Turn off headers and footers button. 

e. Close Print Preview 

f. Highlight some text on the page, and select Print Preview again 

g. Click the drop down that says As laid out on screen, and select As selected on 

screen. 
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Exercise 12 
Easily Manage Your Data Synchronization 
 
Microsoft Windows Vista gives you one place—the new Sync Center—to manage how you keep information in 

sync between your computer and:  1) mobile devices (e.g., mobile phones, digital cameras, and portable music 

players), 2) files stored in folders on network servers, 3) other programs that support Sync Center.  With just a few 

clicks, Sync Center can automatically keep your files and folders in sync across different locations. 

 

Tasks Detailed Steps 

1. Sync Center Note: The range of computers, devices, locations, and data sources that customers 

want to synchronize has exploded in recent years. Home users want to connect to 

digital media devices, smart phones, and connected hard drives. Corporate customers 

are connecting their PCs to PDAs and cell phones and are using Folder Redirection 

and Offline Folders more often. 

a. Click Start and quick-search for Sync Center.   

Note: Windows Vista gives users one place—the new Sync Center—to manage data 

synchronization between PCs and servers, and between PCs and devices.  The new 

Sync Center enables users to initiate a manual sync, stop an in-progress sync, view the 

status of all current sync activities, and receive notifications to resolve conflicts. 

b. If you have sync relationships already set-up, they would appear in the window 

here.  You can set up new partnerships by clicking the link “Set up new sync 

partnerships.”  Close the window. 
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Exercise 13 
Improve your PC’s Power Management 
 
With Windows Vista Power Options, you have more control over how your mobile PC uses and manages power.  

Power settings in Windows Vista are based on power plans.  Power plans help you easily balance the tradeoff 

between battery life and system performance.  Windows Vista includes three default power plans of Power Saver, 

Balanced, and High Performance.  You can easily customize these or create your own power plans to meet your 

needs. 

 

Tasks Detailed Steps 

1. Power Options Note: With Windows Vista, you have more control than ever over how your mobile PC 

uses and manages power. Windows Vista offers a simplified and more reliable power 

management experience compared to earlier versions of Windows. 

a. Click Start, open Control Panel 

b. Select System Maintenance, and then click Power Options. 

Note: Power settings in Windows Vista are based on power plans. A power plan is a 

collection of hardware and system settings that manages how your computer uses 

power. Power plans help you easily balance the tradeoff between battery life and 

system performance. Windows Vista includes the following three Windows default 

power plans, and you can create your own. 

c. Click “Create a power plan” link on the left-hand side of the screen. 

d. Enter a name for your new plan in the “Plan name” field and click Next. 

e. Identify the power options for your needs, and then click Create. 

f. You should now see your custom plan available in the list.  You can change 

between plans by selecting the associated radio button. 

Note: If using a TabletPC or laptop, Windows Vista makes it easy to determine how 

much battery life you have left and to manage the power consumption of your mobile 

PC. The battery icon in the notification area on the Windows task bar provides at-a-

glance information. It indicates when your battery is low, critical, or missing from 

your battery bay. 
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Exercise 14 
Collaborate in Small Groups Anywhere, Anytime 
 
Windows Meeting Space is a new collaboration feature in Microsoft Windows Vista that enables face-to-face 

collaboration among small groups of up to 10 Windows Vista users in the same room.  Using Windows Meeting 

Space you can instantly and securely "project" your desktop or application to other participants, share a file with a 

group in a common work area, and jointly edit the file.  Even if a network connection is not available, you can 

effectively collaborate with others, using an ad-hoc mode. 

 

Tasks Detailed Steps 

1. Windows Meeting 

Space 
Note: Windows Meeting Space, the new collaboration feature in Microsoft Windows 

Vista, is a simple yet powerful tool that enables face-to-face collaboration among 

small groups of Windows Vista users—anytime and anywhere. 

Note:  you must complete the Windows Meeting Space Setup wizard the first time you 

use the feature. 

a. Click Start > All Programs > Windows Meeting Space. 

Note: Whether you are making a Microsoft Office PowerPoint presentation or 

revising a spreadsheet, Windows Collaboration enables face-to-face collaboration by 

as few as two or as many as 10 people over a wired network, an ad hoc wireless 

network, or a wireless local area network (WLAN) access point. And connections are 

established quickly, easily, and securely. 

b. Click on the Start a new meeting tab. 

c. Enter a Meeting name. 

d. Enter a Password of at least 8 digits and then click the green arrow button. 

e. To share documents or presentations, you can drag them onto the handouts area or 

the main sharing section.  Or, you can simply click the appropriate links on the 

screen and select what you want to share. 

f. You can invite people to the session by clicking on the “Invite people…” link. 

g. We won’t actually share a session today, so close the window when you are done 

exploring. 
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Exercise 15 
Windows Fax and Scan 
 
Windows Fax and Scan enables you to perform all faxing and scanning tasks and manage all of your faxes and 

scanned documents from one location.  You can send and receive faxed documents on your computer without using 

a fax machine.  You can also print, e-mail or save a copy of your faxes.  After you connect a scanner to your 

computer, you can use Windows Fax and Scan to preview your documents or pictures before you scan them and 

adjust your scan settings for better results.  You can also fax or e-mail scanned files to others. 

 

Tasks Detailed Steps 

1. Windows Fax And 

Scan 
Note: Windows Fax and Scan in the Microsoft Windows Vista operating system 

provides flexible, integrated faxing and scanning capabilities that make it easy to send 

and receive faxes, scan documents and images, and share those resources with other 

users. 

Windows Fax and Scan can be found by default on the main All Programs menu of the 

Windows Vista Business and Windows Vista Ultimate editions. 

a. Click on Start > All Programs > Windows Fax and Scan.  

b. See how you can manage both faxes and scans by clicking on the Fax or Scan 

button on the lower left. 

c. Click on Fax, then click New Fax in the upper-left. 

d. If prompted, say that you will set up your fax machine later but you just want to 

create a fax now (you may also have to select Continue if prompted by the 

Windows Firewall) 

Note: The To line in the fax template links directly to your address book—either the 

address book in Outlook or the Windows Address Book. Just click on the name of the 

contact to whom you want to send a fax, and Windows Fax and Scan retrieves the fax 

number. If you prefer, or if you are sending a fax to someone not listed in your address 

book, you can type in the fax number instead. 

e. Click on the To button to see the Outlook or Windows Address book names 

appear.  You can also manually type in a fax number here. 

Note: Next, you just fill in the Subject field and type any notes you want to add to the 

fax cover sheet. Attach the document you want to fax, just as you would add an 

attachment to email, and the pages of the attachment become the pages of your fax. 

f. Enter a Subject line. 

g. Enter some text in the main fax area, then click the paper clip button on the upper 

toolbar.  This is the option for attaching a document to fax. 

h. Rather than sending the fax, click the floppy disk button to save a draft to your 

Drafts folder. 

i. Go back to the main Windows Fax and Scan screen where you will find the fax in 

your Drafts folder. 
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Exercise 16 
Easy-to-use, Built-in E-mail Application 
 
Windows Mail is the latest e-mail application included with Windows Vista (replacing Outlook Express in Windows 

XP).  Windows Mail is designed to let you easily read your email while keeping you safe, and to make all of your 

email communication fun and hassle-free.  Enhancements include a built-in Instant Search tool and improved Junk 

Mail and Phishing filters to help reduce the threat from unwanted and fraudulent e-mails. 

 

Tasks Detailed Steps 

1. Windows Mail Note: For a more complete and robust e-mail solution, Microsoft recommends 

Microsoft Office Outlook 2007, which ships with most of the 2007 Microsoft Office 

suites. 

Note: Windows Mail is the free, updated e-mail application that replaces what was 

formerly known as Outlook Express.  Windows Mail is designed to let you easily read 

your email while keeping you safe, and to make all of your email communication 

hassle-free. 

a. Click on Start > All Programs > Windows Mail. 

Note: Windows Mail is designed for use with POP3 or IMAP e-mail servers.  It does 

not support the HTTP: protocol which is used by Hotmail and other web-based e-mail 

services. 

b. Type your name in the Display name field.  Click Next. 

c. Type your e-mail address in the E-mail address field.  Click Next. 

d. Enter some dummy/fake text in the server name fields and click Next. 

e. Enter a dummy/fake user name and password and click Next. 

f. If prompted to import mail from another e-mail application, choose No and 

continue. 

Note: To quickly search your messages in Windows Mail, you can type complete or 

partial words into the search box. You'll instantly get a list of all of the messages that 

contain those words. The list of results will show messages that contain your search 

criteria in both the headers and message text of your mail messages. You can also 

search your e-mail inbox from Windows by using the search box. Searching from 

Windows instead of Windows Mail will produce the same results: matches are based 

on both the headers and message text of the mail in your inbox. 

g. For fast access to search, press CTRL+E to move the cursor into the search box. 

Press ESC to clear the search box. 

Note: Windows Mail includes a built-in Junk Mail Filter that automatically screens 

email to identify and separate out junk email.  Windows Mail also includes a Phishing 

Filter that analyzes email to detect many of these fraudulent links and to help protect 

you from this online deception. 

h. Click on Tools > Junk E-mail Options.  View the various junk e-mail settings, 

including the Phishing tab.  Click Cancel when done. 
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Exercise 17 
Manage Your Time With Confidence 
 
Windows Calendar is a flexible, easy-to-use calendar included with Windows Vista.  It enables you to plan and 

manage all of your activities and coordinate your schedule with others.  Windows Calendar also includes a feature 

that allows you to create a personal task list and to receive automatic notifications and reminders about specific tasks 

or upcoming appointments.  Windows Calendar also provides individual calendars (displayed in a different color) 

for multiple people who may share a single PC. 

Tasks Detailed Steps 

1. Windows Calendar Note: Windows Calendar is a flexible, easy-to-use calendar included with the 

Microsoft Windows Vista operating system. It enables you to plan and manage all of 

your activities and coordinate your schedule with others. Windows Calendar also 

includes a feature that allows you to create a personal task list and to receive 

automatic notifications and reminders about specific tasks or upcoming appointments. 

a. Click on Start > All Programs > Windows Calendar. 

Note: Windows Calendar lets you easily create appointments. Once an appointment is 

on your calendar, you can set up an alert to remind you when the appointment is 

approaching. You can set Windows Calendar to alert you minutes, hours, or even days 

ahead of time, depending on how much advance notice you want.  You can also set up 

recurring appointments. 

b. Click on New Appointment or just double-click on the calendar on the time/day 

you want the appointment to appear. 

c. Fill in the details in the Details pane on the right side of the screen.   

d. You can set a reminder time so that Windows Calendar will send you a 

notification prior to the appointment. 

Note: Windows Calendar includes a personal task list, which makes it easy to 

organize and manage the things you need to do. For each task on your list, you can 

describe what you need to do, set a deadline for completion, choose a priority ranking 

so you tackle the most important tasks first, and keep track of your progress. 

e. You can also track tasks in Windows Calendar by clicking on New Task button. 

f. Fill in the details in the Details pane on the right side of the screen. 

Note: You can also manage more than one calendar and label each one with a color. 

g. Click on File > New Calendar. 

h. Type a name for the new calendar in the Name field in the Details pane on the 

right side of the screen. 

i. Select a different color for the new calendar by clicking on the Color drop-down 

menu. 

j. When you add appointments in this calendar, they appear in the new color.  

k. You can un-check one of the calendars in the left-hand pane to remove those 

appointments.  Simply check the calendar to add the appointments back. 

Note: Windows Calendar also features a search tool that allows you to quickly locate 

appointments or tasks. 

l. Click in the search field in the upper right part of the windows (or click Ctrl-E). 

m. Type a name of the appointment that you entered previously.  You will see the 

search results. 
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Exercise 18 
Organize and share your digital images 
 

Windows Photo Gallery offers a more intuitive, easy-to-navigate, and robust way of interacting with your digital 

photos and videos. 

 

Tasks Detailed Steps 

1. Windows Photo 

Gallery 
Note: The Windows Photo Gallery is the new “hub” in Windows Vista for the 

Personal Photos and Video Experience.   

When I hover over an item, Windows Photo Gallery shows a quick thumbnail and 

metadata preview.  This makes it easy to find the photo or video you are looking for. 

a. Click Start > All Programs > Windows Photo Gallery 

b. Browse through the photo gallery 

c. Click the Gallery Slider (magnifying glass @ bottom-left) to resize photos in 

view; leave at a smaller size 

d. Hover over a few photos to show quick previews. 

Note: You can easily add tags and descriptions to photos, and the Navigation Tree 

offers several methods for finding photos and personal videos using tags, date taken, 

rating, folders and search. 

e. In the left pane expand Tags 

f. You can add a tag to an existing photo or group of photos by dragging them onto a 

tag.   

g. For instance, select some pictures and drag them onto a tag. 

h. Then, click that tag and you will see that they have been added to that particular 

category of photos. 

Note: Opening a file launches the photo viewer, an integrated part of the Photo 

Gallery that provides a means to view and enhance photos and video clips. 

i. Double-click any photo. 

Note: These tasks provide the user controls to correct the exposure or color of any 

photo.  To aid the user in applying the right amount of fix there is an “auto-fix” button 

which automatically corrects the exposure and color of an image.  Windows Photo 

Gallery saves changes for the user automatically. 

Windows Photo Gallery keeps a backup “negative” whenever any changes are made 

to a photo.  If users ever want to get back to the original image all they need to do is 

click “Revert to Original”. 

In addition to great photo editing features the viewer also edits videos which come off 

of today’s digital cameras and camcorders.  The Viewer has tasks to help users trim 

and split clips to the appropriate length for sharing or creative projects.   

 

j. Click the Fix button, at the top of the Photo Viewer 

k. Click Adjust Exposure 

l. Drag the sliders to change Brightness and Contrast 

m. Click dropdown next to undo and show how you can always revert to original 

n. click Undo All  

o. Click back to gallery (upper left) 

Note: E-mail is one of the most popular ways to share images today, but large photos 

present a problem. They take forever to download, and are often more than what 
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Tasks Detailed Steps 

friends need to see the image.   

Windows Photo Gallery includes a photo e-mail wizard that will allow you to 

automatically resize an image for e-mailing. If you simply want recipients to see the 

image, you can select the smallest size. This is also a good option if you're sending it 

to someone who's using a mobile phone to view the photo.  

If you want the recipient to be able to print the image, you can select a higher 

resolution.  This feature works with your default mail client, so once you're done 

selecting the images and their size, you simply finish writing your e-mail and hit send. 

p. Select a photo and note the file size.  

q. Click the E-mail button. 

r. Select the “Picture size” dropdown.  

s. Select 640 x 480 and click Attach . 

t. The images are resized and the e-mail client is launched. 

u. Note the reduced file size. 

 
 


